Commit 2b115b41 authored by Christian Godenschwager's avatar Christian Godenschwager
Browse files

Update README.md to C++14

parent a316aa75
...@@ -19,7 +19,7 @@ is documented in [Sphinx](http://walberla.net/sphinx/index.html). ...@@ -19,7 +19,7 @@ is documented in [Sphinx](http://walberla.net/sphinx/index.html).
## Getting started ## Getting started
The minimum requirements are a C++11-compliant compiler (e.g. GCC or Clang), The minimum requirements are a C++14-compliant compiler (e.g. GCC or Clang),
the [Boost](http://www.boost.org) library and the [CMake](http://www.cmake.org) the [Boost](http://www.boost.org) library and the [CMake](http://www.cmake.org)
build system. Furthermore, you need an MPI library (like build system. Furthermore, you need an MPI library (like
[Open MPI](http://www.open-mpi.org)) if you want to make use of parallel [Open MPI](http://www.open-mpi.org)) if you want to make use of parallel
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment