Commit a87cd904 authored by Dominik Thoennes's avatar Dominik Thoennes
Browse files

add deprecation warning

parent ea616b47
......@@ -845,6 +845,7 @@ option (WALBERLA_ENABLE_GUI "This flag builds the graphical user interface, depe
if ( WALBERLA_ENABLE_GUI )
message( WARNING "The GUI is deprecated and will probably not work correctly." )
find_package( Qt4 COMPONENTS QtCore QtGui QtOpenGL QtXml REQUIRED )
set( OpenGL_GL_PREFERENCE LEGACY )
find_package( OpenGL REQUIRED )
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment