disable phasefield tests on Sympy 1.1

11 jobs for oldsympy in 83 minutes and 19 seconds (queued for 2 seconds)
Status Job ID Name Coverage
  Test
passed #342504
cuda docker
build-documentation

00:01:00

passed #342503
cuda docker
flake8-lint

00:00:14

passed #342502
docker
minimal-conda

00:00:53

failed #343013
win
minimal-windows

01:05:00

passed #342499
AVX cuda docker
tests-and-coverage

00:08:13

89.68%
passed #342501
cuda docker
ubuntu

00:18:17

canceled #342994
win
minimal-windows

00:03:37

failed #342935
win
minimal-windows

00:03:09

failed #342750
win
minimal-windows

01:05:00

failed #342521
win
minimal-windows

01:05:00

failed #342500
win
minimal-windows

01:05:00

 
Name Stage Failure
failed
minimal-windows Test The script exceeded the maximum execution time set for the job
Installing collected packages: pystencils
Successfully installed pystencils-0.2.9.dev142+39209309a6
You are using pip version 10.0.1, however version 20.0.1 is available.
You should consider upgrading via the 'python -m pip install --upgrade pip' command.
$ python -c "import numpy"
$ python setup.py quicktest
running quicktest
WARNING: Timed out waiting for the build to finish
ERROR: Job failed: execution took longer than 1h0m0s seconds