Commit 00764580 authored by Stephan Seitz's avatar Stephan Seitz
Browse files

Re-add `test_requires`

parent bc193cf4
Pipeline #17728 failed with stage
in 1 minute and 22 seconds
...@@ -35,6 +35,14 @@ install_requires = ...@@ -35,6 +35,14 @@ install_requires =
pystencils>=0.2.7 pystencils>=0.2.7
jinja2 jinja2
# The usage of test_requires is discouraged, see `Dependency Management` docs # The usage of test_requires is discouraged, see `Dependency Management` docs
test_requires =
pytest
pytest
pytest-html
ansi2html
pytest-cov
tensorflow
torch
# Require a specific Python version, e.g. Python 2.7 or >= 3.4 # Require a specific Python version, e.g. Python 2.7 or >= 3.4
# python_requires = >=2.7,!=3.0.*,!=3.1.*,!=3.2.*,!=3.3.* # python_requires = >=2.7,!=3.0.*,!=3.1.*,!=3.2.*,!=3.3.*
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment