Commit c196d01d authored by Stephan Seitz's avatar Stephan Seitz
Browse files

Update setup.cfg

- specify minimum pystencils version
- remove tests_require
parent 5728b89b
Pipeline #17686 failed with stage
in 1 minute and 36 seconds
......@@ -30,9 +30,11 @@ package_dir =
# DON'T CHANGE THE FOLLOWING LINE! IT WILL BE UPDATED BY PYSCAFFOLD!
setup_requires = pyscaffold>=3.2a0,<3.3a0
# Add here dependencies of your project (semicolon/line-separated), e.g.
install_requires = numpy;pystencils>=0.2.6;jinja2
install_requires =
numpy
pystencils>=0.2.7
jinja2
# The usage of test_requires is discouraged, see `Dependency Management` docs
tests_require = pytest;pytest-cov;tensorflow;torch
# Require a specific Python version, e.g. Python 2.7 or >= 3.4
# python_requires = >=2.7,!=3.0.*,!=3.1.*,!=3.2.*,!=3.3.*
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment